Aha! Roadmaps | Troubleshoot ad blocker and antivirus software issues
Most of the time, Aha! products work perfectly in your browser — realtime data updates, seamless integrations, and fully collaborative workflows. But if you are struggling to update the Aha! text editor, or see visual elements of Aha! products missing or blank after you make changes, your antivirus software or ad blocker might be interfering with Aha! products.
In this article, we will walk through a few commonly reported symptoms and steps you can take to diagnose and resolve the issue yourself.
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Symptoms
You are using Aha! products normally, but experience some of the following symptoms:
Elements of Aha! products appearing blank
Changes to Aha! products data lost when you refresh a page
Elements of Aha! products, like the text editor, that you cannot edit
Diagnosis
If you see symptoms like these in your Aha! account, you first steps should be to attempt to diagnose the issue. Try these steps:
Clear your browser's cache and cookies
Disable any third-party browser extensions
Update your browser to the latest version
Try to use your Aha! account in a browser's incognito window
Try to use your Aha! account in another browser
Try another computer, if you have one
Explanation
If the problem persists even after you have tried multiple browsers and browser configurations, your ad blocker or antivirus software might be interfering with Aha! products. Kaspersky Anti-Virus in particular seems to create this situation, but certain ad blockers or other antivirus softwares do as well. The tool in this case is interpreting legitimate Aha! product functionality as threats or advertising.
Resolution
To resolve this issue, you need to disable the ad blocker or antivirus tool that is causing it.
If you get stuck, please reach out to our Customer Success team. Our team is made up entirely of product experts and responds fast.